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“Creating with Pixels” adds a new dimension to digital quilting, 
showing you how to easily blend patterns, brushes and texture 
with your favorite photos to create beautiful and unique designs 
using Adobe® Photoshop® Elements tools.  

• Getting started is simple.

• Design with your favorite photos blended with 
texture and stencil patterns.

• 20 projects one page or less with easy to follow 
step-by-step instructions.

• Projects tested by beginning to advanced users.

the components include:

photos: Start with your favorite digital photos.  Here are some 
from the design projects. 

digital stash:  It is so much fun to apply Elements filters to your 
photos creating a Digital Stash of textures.  You can make all kinds 
of texture including stripes, checks, swirls, etc.  

I  love playing with Adobe® Photoshop® 
Elements, discovering new tools, and combining 
them to make digital art. When I realized that 
patterns could have transparent parts, I started 
creating stencil like patterns and tiling them.  
About the same time I discovered the magic of 
blending.  I showed my designs to friends.  They 
loved them, and wanted to learn how to create 
them, which led to this book.  The designs 
blend patterns, and brushes with my photos 
and Digital Stash textures.

This book is a 
companion to the 
techniques Sandra 
Hart and I explored 
in our book “Piecing 
with Pixels” where  we 
showed you how to 
digitally create beautiful 
quilts using Elements 
Cookie Cutter shapes, 

and a dazzling Digital Stash starting with your 
photograph, then transforming it with Elements 
filters. 

Special thanks to Sandy Hart, the coauthor 
of “Piecing with Pixels”, a great friend who 
encourages me to try new things and sparks my 
imagination.

I am very grateful to my Pixel Pals, Gloria 
Hatton, Debbie Biller, Anna Mae Gazo, Katie 
Macklin, Elizabeth Hull and Cheryl Smith who 
tested the stencil instructions and design 
projects, and contributed their wonderful 
designs to the gallery.

Thanks to Carol Deuel for her support and page 
design suggestions.

Special thanks to Sylvia Pastor, who introduced 
me to quilting.

I am grateful to my family for enriching my life 
and for their support in following my dreams.
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stencil patterns and brushes:  Create resizable, 
stencil like patterns or brushes with transparent parts. 

stacking layers:  After assembling all the photos and 
Digital Stash, stack them in layers in a file.  Add stencil 
patterns, tiling them to create a design, or stamp with a 
stencil brush.

blending:    Add Elements blending modes to some of 
the stacked layers to create wonderful effects.

Elements blending modes is the MAGIC 
which combines photo, Digital Stash 
texture, and stencil layers into a design, 
interacting with them, changing the color, 
darkness, lightness or contrast.

Scrolling through the 25 blendling modes to view the 
different effects is so easy, and you get some amazing 
results. Click on the blending modes pull-down menu in 
the layers panel, highlighted in red below.   Layers which 
have blending applied are circled in yellow throughout 
the book. Notice how blending changed the grey patterns 
to the image colors.

play with pixels to create unique designs   
This book guides you through easy to follow step-by-
step instructions for blending photos with Digital Stash 
textures, patterns and brushes, inspiring  you to play 
with different design variations.  Every project has been 
tested by beginning to advanced users.  Getting started is 
simple, all of the project instructions are one page or less.  

the chapters include: 
The Basics explains Elements version differences,  the 
workspace and tools, and  preferences you should  set.

Digital Stash shows how to create fabulous texture using 
Elements filters with examples from the design projects.

Patterns and Brushes explains how to create patterns 
and brushes from shapes or your photos, and save and 
manage them in library sets.    It describes how to  use 
patterns with the Paint Bucket, Pattern Fill Layer and 
Pattern Stamp and brushes with the Brush, Pattern Stamp 
or Selection Brush tools to create your unique designs. 

Blending suggests ways to use Elements blending modes 
to create wonderful designs by combining your photos 
and Digital Stash with patterns and brushes and shows 
several examples of the 25 blending modes.  

Designs explains how to complete a design, create a 
border, and print, and includes twenty design projects 
with step-by-step instructions full of creative ideas. 
The projects are one page or less and include several 
variations to further your creative play.

Gallery showcases quilts and digital art, many showing 
design variations, others showing different creative ideas.

 Resources lists web sites for tips, supplies, books, etc.

I suggest browsing through the chapters before starting 
the designs, especially pages 30-33 of the Designs 
chapter.  Try the exercise on page 31 which introduces 
you to blending.  Refer to individual chapter sections for 
more information when completing the designs.

When using the tools, experiment with different options. 
Sometimes, wonderful results like stripes or stencil 
patterns can happen.  

Since the designs are digital you can resize and use them 
in a variety of ways. Print them on fabric and make quilts 
or clothing, print on paper and make scrapbook pages or 
note cards, even print on canvas.  
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• Use the Brush tool to stamp one or more copies or 
draw a straight line with the foreground color.

•  With the Pattern Stamp tool, fill a brush shape with 
a pattern preset like using a digital rubber stamp.

• Stacking pattern stencils and clipping them with 
photos creates some very interesting layered 
designs.

Pattern and Brush Libraries
Think of the Pattern library as Element’s storage area, 
like a file folder, where you can store your favorite 
photos, Digital Stash, texture and stencils,  and quickly 
use them with the pattern tools.  

You can create libraries for different pattern categories 
or projects as well.   For example, the Sudoku design 
needs 9 photos or Digital Stash and a grid stencil pattern.  
You could save them all in a Sudoku pattern library as 
a set.  You could create a pattern library that only has 
stripes stencils, or one with only Digital Stash.  Pattern 
tools let you recolor an image or selection, or create a 
new layer with a pattern at 1 to 1000%.   One way to 
retrieve a  pattern is to select Layer > New Fill Layer > 
Pattern to place it on a new layer.  

The Brush library is similar to the pattern library, except 
that brushes in the Brush library are converted to black 
or shades of grey and used by the brush tools. 

Elements has a few default patterns and brushes  in 
the preset library.  The power and creativity is in 
defining and using your own.   Patterns and brushes 
are important resources for every designer  If you have 
good pattern and brush libraries, it is easier to build high 
quality content and experiment with new ideas.

This chapter explains how to define patterns and 
brushes (called presets) and save and manage them with 
the Edit>Preset Manager.  It also explains the pattern and 
brush tools used to create the design projects.

Why use Patterns and Brushes
• Create patterns or brushes from your photos or 

Digital Stash for quick access when playing with 
designs or to easily resize.  The Pattern Library and 
the Colored Photo and Digital Stash columns on the 
next page show examples.

• Create stencil patterns like the 1/2 square triangle. 
The three Stencil columns on the next page and the 
Pattern Library on this page show stencil pattern 
examples.

• Create one or multiple copies of a pattern by tiling. 
The Paint Bucket row on the next page shows tiling 
examples.

• Fussy cut by moving a pattern around on an image.

• Add all kinds of texture like rust, floral effects, swirls  
to your designs to  give them  any look you want.

• Download vast amounts of patterns and brushes 
from the Internet.

• Select the Paint Bucket tool, choose pattern and click 
to recolor a section of a layer or image.

• The Layer > New Fill Layer > Pattern lets you scale 
a pattern preset from 1 to 1000% on a new layer 
which you can simplify to convert to a regular layer. 

• With the Brush or Pattern Stamp, add one or more 
brush shapes anywhere on an image.
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Blending is the MAGIC that transforms your design with some 
amazing results.  In the example below, the Solid Checks pattern 
(blend layer with Exclusion selected) was blended with a pale 
Digital Stash image (base layer).  The next page shows all the 
blending modes for this example.  In the book, examples showing 
layers with blending applied are circled in yellow.

Blending on a selected layer, interacts with the layers below,  
changing the darkness, lightness, contrast, or brightness. 
Pixels on the blend layer combine with pixels on the base layer, 
depending on the blending mode selected. The bottom layer, the 
base,  is always Normal.   You can stack multiple layers above the 
base layer with the same or different blending modes. 

I recommend that you take 5 minutes to watch the Adobe TV 
blending modes video for a better understanding of blending 
modes:

http://tv.adobe.com/watch/learn-photoshop-elements-7/
blending-layers-together/

The blending modes pull-down menu shown on the right, groups 
by the kind of blending that occurs: darkening, lightening, adding 
contrast, comparing layers and affecting the brightness and color. 
The top one, Normal, is the default.

Some of my favorites are darken, overlay, soft light and multiply, 
but each blend is different.  My best advice is to scroll through 
ALL the blending modes each time you blend and pick the one 
you like best.  It varies greatly with different patterns, brushes, 
textures and images.  As you will see in the Designs, I used many 
different modes.  After you blend, apply a levels adjustment layer 
as the top layer to tweak the contrast and brightness.
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Sine Waves
I am having a great time playing with the solid checks  pattern. 
I started with a petal rose image,  filtered it with Wave-sine, 
and rotated it 90 degrees. I clipped a pale dahlia texture (Digital 
Stash) pattern to the solid checks pattern to add texture and 
blended the layers.

TECHNIQUES:
Pattern Fill Layer, page 20
Blending, page 24
Clipping Mask , page 23
Digital Stash-Filters, page 8
PATTERNS:
Solid Checks, 2”x2”, page 16
Digital Stash-Bas Relief Dahlia, page 8
Circle Offset 8”x8”, page 15
GALLERY:  pages 82, 87
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Press Ctrl g (MAC Cmd g) to clip it to 
the checks layer below.  Play with 
blending modes.  I used Darken so 
the texture shows on the checks.

7. Tweak the brightness, and contrast 
with the Levels Adjustment Layer. 

Tweak the colors with 
the Hue/Saturation 
Adjustment Layer.  If 
you aren’t happy with 
the result, or want to 
compare it to the original, 
hide the layer.

8. Add an optional border, 
and save your file as 
a .psd to preserve the 
layers.

variation
Play with other patterns.

To create the alternative below,  I 
inserted the Circle Offset Pattern, page 
15, between the Solid Checks and 
Wave Sine layers.  I also changed the 
Hue/Saturation.

To create the image on 
the left I set the blending 
mode to Overlay on the 
new Circle Offset layer.

1. Define the Solid Checks , 2”x2”, and 
Circle Offset, 8”x8”, patterns. 

2. Open a photo.  Crop to an even 
numbered height and width, either 
a rectangle or a square, 300 ppi 
resolution.  File > Save As a new 
name. My image is a rose petal, 12” x 12”, 300 ppi.

3. Duplicate the layer.  Hide the bottom layer as a 
backup, so you can repeat this step if desired.    
Apply a filter.  I used Filter > Distort > Wave  with sine 
selected.  To add to your Digital Stash, save as a .jpg.

4. Play with the angle.  Rotate the filtered image 
90 degrees.  If it looks nice, continue, if not keep 
rotating or use the original angle.

5. Select Layer > New Fill Layer > 
Pattern and click OK, selecting the 
Solid Checks pattern scaled at 400% 
or your preference if your file is not 
12” x 12”.   Drag it around to select 
colors that complement your image, 
but make sure the checks line up with the edges.  
Layer>Simplify Layer.  Scroll through layer blending 
modes. Layers with blending modes are circled in 
yellow.  I used Exclusion.

6. If you want more texture, select Layer > New Fill 
Layer > Pattern and click OK, selecting a pale texture 
pattern.  I created a pattern from an ivory Bas Relief 
filtered dahlia Digital Stash. Layer>Simplify Layer.  




